lalilobyrenaissance

There is an issue with the sound

If you can no longer hear the instructions or the voice over, please check the troubleshooting steps below:

  • on computers, reload Lalilo's page ("reload" button with a round arrow icon)
  • on tablets, close the Lalilo tab, go to Safari or Chrome and open a new tab from app.lalilo.com
  • on iPads, make sure "Silent" and "Do not disturb" modes are not active, from the iPad settings. These are the bell and moon icons. You can also check out the control center, by swiping down from the top right-corner of your screen (or from the bottom corner depending on your iPad version)
  • if you use Airplay, please deactivate it from the Airplay settings while your child is using Lalilo
  • on Safari, check that the "GPU Process: Media" is de-activated:

    1. Select Safari Preferences in the top menu.
    2. Go to Advanced, and make sure you have activated the Develop menu in the menu bar.

      The Advanced section of the Safari preferences, with the 'Show Develop menu in menu bar' option checked.
    3. Select Develop Experimental Features in the top menu.
    4. Scroll down to GPU Process: Media and de-activate it.

      The Experimental Features section of Safari Develop, with the 'GPU Process: Media' option unchecked.
    5. Refresh your Safari page: you should be able to hear Lalilo's audio.
  • on tablets, reboot it if the problem persists
  • in general, check to make sure your browser and operating system are updated to the latest versions

If the sound stops when you remove headphones, this is usually a normal behavior, meant to make sure that people around you won't hear what you have been listening to, in case the unplugging happened by accident. Depending on the device you are using, the sound may resume automatically after a few seconds, or you may need to refresh the page.

Help us solve the issue!

Other users have also reported a sound issue, so we would like to gather more information on this recurring bug to better understand it and be able to solve it for good.

We would very much appreciate it if you take the time to go on this debug page and send us a screenshot of the report at lalilosupport@renaissance.com.